Pen part is stuck at top of joto


How do i put the horizontal bar that holds the pen back on the track?
It is stuck at the top of my joto and makes an terrible sound if i try to do anything or power up.
I think i need to get to the tracks to put something back on so it can come down, but before I start taking apart i wanted to check.

Hi Steven thanks for sharing on the forum!

It seems the wiper bar has got caught in the top position, it should be fairly simple to fix.

Firstly can you unplug or turn the power off to your Joto.

If you grasp both ends of the horizontal bar you should be able to manually lower the bar back down. There is a little black switch on the left side which activates the wiper. This will provide a little bit of resistance at first as the horizontal bar passes over it but this is normal – you should see the wiper bar rotate and press onto the surface as it passes over – You can see the action in the video below.

Once you’ve cleared the black switch the wiper can be deactivated by raising the horizontal bar back up by 10mm or so.

Once the horizontal bar is free you can plug Joto back in. Try entering and exiting care mode to ensure it’s moving correctly and let us know how you get on.

Hi thanks for the tip, it is now at the bottom but makes this awful clicking and doesn’t move up or down.
I have tried recalibrating but it doesn’t stop with the clicking so i unplugged.

Can’t seem to send a video here.

Hi @Steven - can you email us a video to or you can upload it to Vimeo/Youtube and link to it from within the forum. We can diagnose from there.

I sent the video on the 10th December and still no response.

Realised I could upload - please find here

What can I do?

Hi @Steven - sorry, maybe it didn’t get through with the attachment.

Have had a quick look at your video, and we think that probably due to the arm being jammed, that one or two of the grub screws have come loose on the pulleys. This in turn is causing the arm to become misaligned and then jam when it tries to move.

Can we recommend you download this doc and follow this procedure:

It’s a fairly straightforward process with the correct tools. If you’re not feeling confident though, drop us an email at and we can arrange a Whatsapp or video call to talk you through it.

Amazing! Thanks sorted, two screws loose on one of the belts, tightened, recalibrated and everything is working like new again.

Thanks for your help,

Looking forward to 365 days of art.


Nice - glad that got you up and jotting again :+1:

And… 365 has just launched about 2hrs ago - you should have got the email of you are subscribed. If not, let us know and we can send you your invite code